Beiträge von Berni

    Bin fast ein Jahr nicht gefahren. Schwimmerkammer fluten, zwei mal Gas geben, Zündung an und beim zweiten Kickstarter betätigen läuft das alte Schätzchen.

    Ein Hoch auf Lithiumbatterien! Nichts an der Batterie gemacht, nur abgeklemmt wegen der Kriechströme.

    Was soll man da sagen, ich kann nicht nachvollziehen wie da gearbeitet wurde.

    Wenn der Sprit durchläuft, kann die Schwimmernadel klemmten. Einbaufehler.

    Ist aber aus der Ferne schwer zu beurteilen.


    Wenn du kein Messgerät hast, kannst du auch folgendes machen.

    Du nimmst eine Prüflampe, klemmst den Draht an Plus von der Batterie, lässt den Motor laufen, gehst mit dem anderen Pol der Prüflampe auf den Kontakt der Zündspule (gelb/weiß). Wenn die Zündspule vom ICM angesteuert wird, flackert die Prüflampe.

    Jetzt die Gegenprobe, Prüflampe an den Minuspol der Batterie und an schwarz/weiß von der Zündspule. Jetzt muss sie leuchten.


    Wenn die Prüflampe bei einem der beiden Prüfungen nicht leuchtet, brauchst du doch ein Widerstandsmessgerät.

    Dann musst du den Stecker von ICM abziehen, und das Messgerät auf Ohm stellen. Jetzt misst du die Adern einzeln durch, von der Zündspule zum Stecker vom ICM. Erst gelb/weiß dann schwarz/weiß. Ist die Leitung in Ordnung hast du Durchgang, also nahe 0 Ohm.


    IMG_4322.JPG


    valkyrieriders.de/site/index.php?attachment/17277/

    Nix in Reihe, deine PV- Module sind in Reihe.=)

    Die Transistoren IGN1 bis 3 werden einzeln über die Treiberschaltung angesteuert. Da der Motor ein Doppelzünder ist, brauche ich ja auch nur eine Zündspule für zwei Zylinder. Aber alle 6 zusammen zünden haut nicht hin.:prost:


    Zylinder 1 und 2 werden über die Zündspule von IGN1 über Pin 3 angesteuert.


    Ist natürlich Kabelbruch und Kontaktprobleme auch möglich! Deswegen ja vorher messen!


    02Zündung Tacho.jpg

    Jo, das riecht streng nach ICM. Da ist wohl der Leistungstransistor im ICM durch. Kann mich erinnern, das wir das gleiche Problem schon mal in Finnland auf dem INZAN an Doc's Moped hatten. Da half auch nur ein neues ICM.


    Zur Sicherheit messe noch mal die Spannung an der Zündspule bei laufendem Motor, schwarz/weiß + und gelb/weiß -.


    Und vorher den Stecker vom ICM abziehen, einsprühen und wieder stecken.



    Zündspule.png

    Dein Problem ist ein anderes! Das hört sich nach Kraftstoffmangel an.

    Tritt das Problem auf, wenn du schneller gefahren bist?

    Es könnte der Kraftstofffilter verschmutzt oder verdreht sein.

    Oder der Unterdruckschlauch zum Kraftstoffhahn hat ein Loch. Dann würde sie im Schubbetrieb aus dem Auspuff aus der linken Seite patschen.


    Nächste Möglichkeit ist, das ein oder mehrere Zylinder ausfallen. Könnte eine Zündkerze oder Zündspule sein.


    Wenn du sie kalt startest und der Fehler ist da, prüfe mal ob Auspuffkrümmer kälter sind als andere. Oder während des Laufens einen Zünderzenstecker nach dem anderen ziehen und testen ob die Drehzahl kleiner wird.

    Der Schaumstoff im Luftfilterdeckel reduziert den Luftdurchlass. Wenn das Schaumstoff weg bröselt kommt mehr Luft durch.

    Ob du nun Schaumstoff oder Isomatte nimmst ist egal, Hauptsache die Luftmenge für die Verbrennung stimmt und es hält!


    drossellung.jpg


    Das Rote soll die Reduzierung darstellen.

    Unterschied zwischen EU und US Version!


    Die EU- Version ist auf 98 PS gedrosselt.

    Die Drosselung besteht

    1. aus einem Schaumstoff im Einlass des Luftfilterdeckels.

    2. 78er Hauptdüsen in den Vergasern

    3. Reduzierungshülsen im Austritt der Abgasanlage.


    Bei der US- Version fehlen das Schaumstoff und die Reduzierungshülsen. In den Vergasern sind 100er Hauptdüsen verbaut. Sie hat dann ca. 107 PS.



    Wenn bei der EU- Version das Schaumstoff zerbröselt ist, läuft der Motor zu Mager, weil er zu viel Luft bekommt. Wenn dann auch noch die Endrohre der Abgasanlage entfernt wurden, zeigt sich der Leistungsverlust noch stärker und der Motor wird in den Brennräumen zu heiß. Die Gasannahme wird auch schlechter.

    Ich kann mich nicht mehr erinnern, wie es zu der Idee kam eine Brennsau zu bauen, vermute die ist auf dem Brennertreffen 2009 entstanden.




    Im Februar 2010 ging das Geschraube dann los. Bis zum Brennertreffen im Mai sollte sie fertig sein.

    Die Brennsau ist aus Teilespenden der VRCC- Member entstanden.

    Der Rahmen einer Unfallmaschine und musste erst mal gerade gezogen werden.


    valkyrieriders.de/site/index.php?attachment/17222/ valkyrieriders.de/site/index.php?attachment/17223/



    Anfang und ende März kamen 2 große Gemeinschaftsaktionen, alles zusammenbauen und zum Leben erwecken.


    valkyrieriders.de/site/index.php?attachment/17225/  valkyrieriders.de/site/index.php?attachment/17224/



    Sie lief dann auch mehr recht als schlecht. Aber immer hin! :)



    Es mussten noch viele Bastelstunden angesetzt werden, um ihr ordentlich Dampf unter den Hintern zu machen.




    Und dann kam der erste Einsatz in der Öffentlichkeit, Brennertreffen 2010! Na ja, ich hatte einen Fehler eingebaut :rolleyes:



    Wenn es sich anhört wie ein zwitscherndes Vögelchen, könnten es das Sekunderluftsystem SLS sein. Das Ventil gibt manchmal den Gest auf. Ich habe es bei mir ausgebaut. In die Verteiler einen Stopfen gesetzt, und die Unterdruckanschlüsse unter den Vergasern 3 und 4 auch Blindstopfen drauf. Habe das mal rot markiert.


    Sekunderluftsystem.png

    Nach ca. 300km Testfahrten bin ich erstmal fertig mit meinem Tuning. Ich habe mich für das ICM der IS entschieden, auch wenn es den DKS nicht unterstützt. Die Beschleunigung im unteren Drehzahlbereich ist mit dem ICM der IS einfach viel besser.

    Die Schwimmernadel habe ich wieder von 4 auf Stellung 3 von oben gesetzt, weil ich mir einbilde, dass der Motor so sauberer von unten raus beschleunigt.

    Mit den 115er Hauptdüsen war das Kerzenbild zu dunkel, also lief der Motor zu fett. Nun sind die 110er Düsen wieder drin.


    Erst mal bin ich zufrieden mit der Anpassung an den Auspuff. Sie hat von 1500 bis 3000 U/min viel mehr Druck, auch schon bei halber Drosselklappenstellung. Ab 4000 U/min geht die Post auch sehr gut ab. Endgeschwindigkeit habe ich nicht getestet, macht ohne Scheibe eh kein Spaß, also interessiert‘s mich das nicht. Am besten sind Ampelstarts und überholen , das macht richtig Laune!