ICM Modul D3K1-1

  • nein ist nicht so aber die zwei da bin ich dran habe dir meine Adresse gesendet


    ist oben am Roten Stecker Bild da ist das Kabel Rot Weiẞ habe eben nachgesehen


    ich bin auf meinen Linux Rechner am schreiben sind mal wieder keine koma und punkte habe keine deutschen Tasten

    nicht das ich wieder Motze bekomme

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von ROX ()

  • Oh der Text ist immer weg da muss ich immer auf ALLES ANZEIGEN gehen ist das Nomal

    ich bin auf meinen Linux Rechner am schreiben sind mal wieder keine koma und punkte habe keine deutschen Tasten

    nicht das ich wieder Motze bekomme



    habe ich doch geahnt das du von der IS das Teil hast du Schlingel da solltest du doch auch das andere verhalten bemerkt haben ich meine den Roten Stecker oben am Tank Seite rechts

  • Ich habe in laufe der Jahre so viel an meinem Moped modifiziert, das ich mich nicht mehr an die einzelnen Auswirkungen erinnern kann.:O

    Kann nur sagen, sie läuft nicht schlecht =)


    Zu den Farben der Leitungen, GRÜN ist immer Masse und HELLGRÜN ist geschaltete Masse!

    Die HELLGRÜN / ROTE Leitung vom roten Stecker verzweigt sich vom Neutralschalter auf mehrere Elemente und über Dioden noch weiter. Das sind die verschiedenen Verriegelungen für Seitenständer, Kupplung und so weiter.


    So jetzt fahre ich wieder in die Schrauberbude und bastel weiter:tuev:

  • Habe mal mit der Stroboskoplampe und der Handywaage gemessen, ist zwar ungenau aber eine Tendenz ist zu sehen


    Motor kalt mit original TW

    1000 U 11°

    3000 U 40°


    Motor warm

    1000 U 10°

    3000 U 29°

    7000 U 31°


     IMG_4339.JPG



    Als nächstes baue ich mal den Widerstand vor den Temperaturfühler, mal sehen was dann passiert.



  • Mal wieder ein paar Stunden getestet.

    Das Ergebnis ist sehr ernüchternd.

    Ich habe das Poti, 10kΩ und den Widerstand, 3,9kΩ parallel geschaltet, und in reihe mit dem Temperatursensor vor das ICM, Pin 9, in die rs/ws Leitung gesetzt. Gesamtwiderstand 2,8kΩ oder 0Ω.

    Auf die Diode zum Neutralschalter habe ich erst mal verzichtet, da diese nur den Vorwiderstand überbrückt, wenn der Leerlauf drin ist.


    IMG_4343.JPG


    Als erstes habe ich den ca. 10°C kalten Motor, mit Vorwiderstand, ohne Joke gestartet. Sprang mit bisschen Gas sofort an und lief schnell rund. Drehzahl lag bei 900 U. Im Laufe der Warmlaufphase sank die Drehzahl auf 700 U.

    Am ICM mit Temperatursensor liegen jetzt im kalten Zustand statt 3,2kΩ 5kΩ an. Bei warmen Betriebszustand liegen statt 0,2kΩ 2,8kΩ an.


    Nun meine ungefähren Messdaten mit Stroboskoplampe und Handywaage.


    Motor warm, 0° TW,

    ohne / mit Widerstand

    1000 U. 10° / 5°

    2000 U. 35° / 15°

    3000 U. 25° / 25°

    7000 U. 35° / 35°


    Jetzt habe ich noch mal einen 4,7kΩ Widerstand in Reihe zum 3,9kΩ gebaut um den Gesamtwidersand zu erhöhen, aber es gab keine Änderung.


    Fazit: Im Original erhöht das ICM im unteren Drehzahlbereich kräftig die Frühzündung, um das schlechtere Gemisch besser auszugleichen. Mit anscheißen vom Temperatursensor erreicht man im unteren Drehzahlbereich das Gegenteil und ab 3000 U. bleibt alles gleich.

    Das war es also nicht! Rox, jetzt bist du mit dem DYNA 3000 dran.


    vez_kennf2.jpg


    Wenn ich mir so ein durchschnitts Zündkennfeld anschaue, sieht das ja noch ganz anders aus.


    Berni # 17971  


     300430_5.png 

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Berni ()

  • Mit sich änderndem Unterdruck im Saugrohr verändert sich die Last, d.h. das Gemisch ist mal magerer und mal fetter. Im Leerlauf und bei Volllast ist das Gemisch fetter, im Teillastbereich magerer. Mageres Gemisch brennt etwas langsamer, was somit ebenfalls eine frühere Entzündung des Kraftstoff-Luftgemisches erforderlich macht.

    Das erklärt die Zündzeitpunkterhöhung bei 2000 U.

  • Ok Berni ich sehe ja auf meinen OSI das da was ist bei 65 Grad ich lege noch mal das ORI PDF aus der USA ins Forum

    zur Ansicht aber es dauert da ich zur zeit nur den LINUX Rechner habe die Umsetzung mit den TXT Treibern und Bildern ist einfach nicht gut mein alter Rechner da ist WIN 7 drauf aber das neue Programm vom Forum BEKOMME ICH NICHT RICHTIG ZUM LAUFEN

  • So nun die USA Orgi PDF


    Ich habe nochmal alles auf den LINUX Rechner in 3D ablaufen lassen und es ist ok


    Lese mal die Orgi PDF OHNE ÜBERSETZUNG.


    Mann wie ich Windows Hasse


    Gruß ROX

    Dateien

    • USA 1.pdf

      (584,35 kB, 23 Mal heruntergeladen, zuletzt: )
    • USA 2.pdf

      (514,68 kB, 9 Mal heruntergeladen, zuletzt: )

  • Das icm ist am regeln 280-300 U/min



    Das macht das ICM, wenn der warme Motor im Standgas läuft, und ich das Poti hin und her drehe, habe ich auch die Drehzahländerung 200 - 300 U/min, also schaltet das ICM zwischen zwei Kennlinien hin und her. Nur die Kennlinie Klatlauf unterscheidet sich von der Kennlinie Warmlauf nur bis 2000 U/min, ab 3000 U/min sind sie identisch.

    Also macht es für mich kein Sinn den warmen Motor in der Kennlinie Kaltlauf zu betreiben, wenn da nicht mehr Frühzündung, also Leistung bei rüber kommt. Das Gegenteil ist ja der Fall.


    Kennlinie-Warmlauf / Kaltlauf

    1000 U/min 10° / 5°

    2000 U/min 35° / 15°

    3000 U/min 25° / 25°

    7000 U/min 35° / 35°


    Übrigens, die freien Pins am ICM sind bestimmt zum Programmieren, kann man da nicht eine neue Kennlinie auf spielen?

  • Nur mal zum Vergleich, habe den 4° TW wieder eingebaut und gemessen.


    TW original / TW 4°

    1000 U/min 10° / 14°

    2000 U/min 35° / 40°

    3000 U/min 25° / 33°

    7000 U/min 35° / 38°


    Möchte fast sagen, das ist ein 5° TW geworden.

    Aber wie schon gesagt, die Messungen sind sehr ungenau!

    Erstmal den Gasgriff mit Klebeband fixieren um die Drehzahl zu halten, dann mit der Stroboskoplampe blitzen und die Stellung markieren. Motor aus und mit dem Gradmesser vom Handy den Winkel ablesen. Da ist man schnell mal ein paar Grad daneben.

  • Ja Berni hast du die ORGI USA PDF Gelesen ?


    HABEN WIR DA WAS ÜBERSEHEN


    Übrigens, die freien Pins am ICM sind bestimmt zum Programmieren, kann man da nicht eine neue Kennlinie auf spielen? Da hast du recht Berni


    JA JA Das ist zu machen bin dabei nun aber das EEprom das muss gelöscht werden


    aber wie ? am ausgebauten bin ich ja dabei und habe ein Kennfeld vom DYNA im versuch


    bei 3 Volt Löschen und mein OSI sagt es ist möglich aber solange ich nicht weiß was das für

    ein IC ist komme ich nicht weiter leider ist die Bezeichnung nicht zu Lesen !


    das DYNA ist auch am Sensor mit eine kleinen Schaltung versehen wir liegen Richtig


    ich habe von Martin eine info im postfach da ist einer der sagt ich habe mein Kennwort vergessen

    was ist das denn.:cursing: