Garmin 45lm

  • Bekomme Heute mein neues Navi,
    dieses hat unter anderem ein
    Feature, die Reifenluftdruck Kontrolle.Dafür muß man wohl für
    ca 160€ 2 Sensoren für die Ventile
    kaufen. Eigentlich finde ich das
    recht teuer.Würde das Geld aber
    ausgeben wenn das gut und zuverlässig funktioniert.
    Frage, hat jemand Erfahrung mit den
    Garmin Drucksensoren

    Viele
    Zweiradgrüße
    Urb #37586

    Eine Valkyrie fährt nicht los, Sie legt ab.

  • Hallo Urb,


    ich habe ein ZUMO 590 Ml, habe mir zusätzlich die beiden Sensoren gekauft.
    Ich habe den Phänomen, dass die Verbindung zum Hiterreifen-Sensor öfter unterbrochen
    ist. Ich habe die Batterie sowie den Sensor schon ausgetausch, ohne Erfolg.


    Gruß
    Reinhart

  • Bei mir laufen die Sensoren seit ca.2 Jahren problemlos.
    Das Problem ist das man oft beim Batterie wechsel beide Pole berührt und dann ist die neue Batterie gleich fast leer.
    Ich habe das gleiche System auch bei meinem Wohnmobil und da ist die Entfernung ca.7.5 Meter, und auch da klappt es einwandfrei.

    Träume, als wenn Du ewig lebst, lebe als wenn Du morgen stirbst.


    Proud Member Michi vom Nordlichter Stammtisch.
    Vrcc:17981


    michisig2.gif NordlichtMichiHHMemory.gif

  • Hallo,
    beide Sensoren sitzen auf Winkelventilen. Aber nur am Hinterrad treten die Probleme auf.
    Beim nächsten Reifenwechsel werde ich mich von der Ventilbauform verabschieden. Ist auf
    jeden Fall einen Versuch wert.


    Gruß
    Reinhart

  • Ich habe das TomTom wieder verkauft, es hatte den Nachteil das es nicht laut genug war weder mit den Headset noch kompatibel mit meinem Bluetooth Verstärker.
    Der Verstärker wurde vom TT nicht erkannt, also war das ganze nicht mit meiner Musikanlage
    kompatibel.
    280,-€ hab ich für das TT bekommen also rund 60,-€ in 2 Monaten verloren.


    Das Neue wurde ein Garmin 345 lm ce,


    So ist nun alles angebaut, die Navi Befestigung am Lenkerhalter, geht zwar mit dem Garmin schneller, aber die TomTom Halterung war stabiler.
    Der Bluetooth Empfang an dem Ohrstöpsel ist gut und ausreichend laut.
    Der Empfang am Verstärker ist auch bestens, da das Garmin aber noch einen Ausgang mit 3,5 Klinke hat und ich dadurch besser die Abstimmung von Mp3 und Naviansage, vom Navi aus steuern kann, habe ich ein Kabel mit 3,5 er Klinke zum Verstärker verlegt.
    Funktioniert alles super die Musik geht weg, Naviansage kommt und die Musik setzt wieder ein.
    Ohne Musik hört man die Naviansage ohne Rauschen oder Nebengeräusche.
    Die Bedienung des Navi ist auch recht einfach und selbst Erklärend.
    Das mit der Rundfahrt klappt wunderbar und ich hab eigentlich nur das selbe zu bemängeln wie beim TT
    es gibt keine Ansagewiederholung.


    Der Preis war 369,- €, also hat mich mein rumgeeiere 89,-€ gekostet.

    Viele
    Zweiradgrüße
    Urb #37586

    Eine Valkyrie fährt nicht los, Sie legt ab.

  • Habe gerade im Goldwing Forum gelesen das viele mit dem TT Rider 400 echten Ärger haben und sogar neue Geräte bekommen haben, die dann teilweise auch wieder Ärger machen.
    Das TT versucht wohl hochzufahren und das mehrmals hintereinander, es erscheint dann auf dem Bildschirm ein rotes Kreuz und nichts geht mehr.
    Besonders ärgerlich wenn man gerade unterwegs ist.

    Viele
    Zweiradgrüße
    Urb #37586

    Eine Valkyrie fährt nicht los, Sie legt ab.

  • Letztes Wochende bin ich mit der Adventure Funktion zum Treffen der Erftkreiswinger gefahren.
    Das Navi hat wirklich eine Tolle Route vorgegeben allerdings führte uns das Garmin als wir noch im Flachland waren durch alle kleinen Dörfchen mittendurch , das sollte wohl das Abenteuer sein :biker:
    Aber ansonsten gab es nichts zu meckern, Berge Kurven, tolle Eifelgegend, da hat das Navi alles gut gemacht.
    Als ich dann am Samstag nochmals zum Treffen fuhr hab ich die Parameter etwas anders eingestellt und dadurch eine teilweise andere Strecke gefahren, auch wurde ich nicht durch jeden kleinen Ort geleitet.
    Bis 120 kmh kann ich trotz meiner etwas lauteren Valkyrie die Stimme noch gut verstehen und werde durch das sonst dauernde aufs Navi gestarre auch nicht abgelenkt.

    Viele
    Zweiradgrüße
    Urb #37586

    Eine Valkyrie fährt nicht los, Sie legt ab.

  • Wollte nur kurz berichten das das Navi bestens seinen Dienst verrichtet. Ein Problem hatte ich nur. Nachdem ich mir die Luftdruckmess Sensorkäppchen gekauft hatte, wollte ich die Luftdrucküberwachungsfuntion des Navis auch nutzen. Also Käppchen aktiviert und als ich die Funktion nutzen wollte fehlte diese auf dem Navi. Also den Support angeschrieben und gewartet, gewartet, und gewartet. Dann kam nach 3 Wochen die Antwort mit einer genauen Anleitung. Erstmal musste ich ein Hardreset machen, bei dem leider meine gesamten Favoriten gelöscht wurden.Dann ein Update plus nochmaligen aufspielen der Karten.Dauer 6 Stunden. Danach war aber alles super, wenn der Luftdruck zu niedrig ist werde ich gewarnt und es entfällt das lästige

    Luftüberprüfen

    Viele
    Zweiradgrüße
    Urb #37586

    Eine Valkyrie fährt nicht los, Sie legt ab.

  • Leider muß ich berichten, daß die Luftdruckapp auf dem Navi schon wieder verschwunden ist. Müßte also wieder ein Hardreset machen und würde wieder meine gespeicherten Ziele verlieren. Bin kurz davor mir das Tiremoni für Motorräder zu kaufen

    Viele
    Zweiradgrüße
    Urb #37586

    Eine Valkyrie fährt nicht los, Sie legt ab.

  • Hi Uwe, ich glaube ich brauche einen Kursus.....und nicht nur ich kaum einer kommt mit Basecamp zurecht.


    Hab jetzt nochmal ein Hardreset durchgeführt und jetzt funktioniert das mit dem Luftdruck. Endlich kein schlechtes Gewissen mehr das man vor einer Tour das Luftdruck prüfen vergessen hat. Ein Blick aufs Display und man ist informiert

    Viele
    Zweiradgrüße
    Urb #37586

    Eine Valkyrie fährt nicht los, Sie legt ab.

  • Wir in die Niederlande und auch in Großbritannien haben das gleiche Problem mit Garmin TPMS

    Der Hinterradsensor verbindet oft nicht.

    Gerät während der Garantie gewechselt, neue Batterien, nach kurze Zeit kommt das Problem immer wieder zurück.

    Die ganze Zeit, fahrt man mit einer Warnung rund. Schade fur die Preis.

    Beer #7609

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von beer1952 ()